The Language of Lies Blackberry Download By Digi-Media-Apps Developer

 
 

The Language of Lies Blackberry Download By Digi-Media-Apps Developer

 
Search By Tags




 
 
The Language of Lies
Sponsored Links:





Application Screenshot:

The Language of Lies
Application Details:

Version: 1.0 Developer: Digi-Media-Apps Tags: Books, Books Price: 9.99 US$ Upload Date: 5 Jan 13 Downloads: 358 File Size: 1724 KB
Download Application The Language of Lies

Rating: 4.0/5 (Total Votes: 1)




Sponsored Links:



 
 

The Language of Lies - A thrilling debut novel from exciting new author Polly Bradshaw. There is a terrorist bomb plot being set in motion against London banks; Terrorists have been brought into Britain by the mysterious Mr Smith, who can procure passports as easily as he can do away with people he doesn't care for. But where does the plot start? In Aldershot, an unsuspecting Registrar of Births, Marriages and Deaths, named Sasha, finds herself the target of a man, Kit Hatton, hell-bent on getting some bogus birth certificates from her, by hook or by crook. But by the time the terrorists have found their way into Britain, both Kit and his accomplice, Gary, are dead, and Gary has Sasha's name and address in his back pocket.

Please Note that the book is stored on your phone and you do NOT need a data connection to read it.

This is a full-length, quality digitized book.

The Language of Lies, by Polly Bradshaw, is packaged with an easy to use functional book reader which means you can down load the App and start reading.
This is a full length ebook version of this title.
Further details of distribution rights and copyright ownership are available at www.digimediaapps.com/license.aspx

******* Features include **********
- Individual Versions for tablet and touch phones (OS6 and later)
- Flick to Scroll up/down
- Opens up where you left off reading
- Variable font size
- Portrait and Landscape mode
- Table of Contents for easy navigation between chapters
- Set bookmarks to remember marked sections



Screenshots


Share us with your friends

  

Required Device Software

Smartphone: 6.0.0 or higher

Tablet: 1.0.0 or higher


Supported Devices

BlackBerry 9000, BlackBerry 9500, BlackBerry 9520, BlackBerry 9530, BlackBerry 9550, BlackBerry 9650, BlackBerry 9700, BlackBerry 9780, BlackBerry 9788, BlackBerry 9800, BlackBerry 9810, BlackBerry 9850, BlackBerry 9860, BlackBerry 9900, BlackBerry 9930, BlackBerry 9981, BlackBerry PlayBook

Other Apps of "Digi-Media-Apps" Developer
Similar Apps
Comments on The Language of Lies

Comments not found

Name


Comment


Enter text from the image below

Turn on images!

 
 

English   Afrikaans   العربية   Azərbaycan   বাংলা   Български   中文(Simplified)   中文(Traditional)   čeština   Dánsk   Nederlands   

Filipino   Suomi   Français   Deutsch   Ελληνικά   עברית   Magyar   Bahasa Indonesia   Italiano   日本語   한국의   Lietuvių kalba   Norsk   

پارسی   Polski   Português   Română   Русский   Español   Svenska   ภาษาไทย   Türkçe   Український   Tiếng Việt   

© Pantich Production 2012 - 2017